Canuck Audio Mart Hifi and Audio ForumCanuck Audio Mart Hifi and Audio Forum
It is currently Sat Apr 21, 2018 11:27 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Luxman R-115 Repair
PostPosted: Sun Sep 17, 2017 5:26 am 
Offline

Joined: Sun Oct 24, 2010 10:33 am
Posts: 2
Location: Saskatoon, SK, CA
Hi folks,

I have a Luxman R-115 with the left channel cutting out. No difference when manipulating CD Direct, tone in/out, or balance pot. Seems to be the volume pot. Suggestions? I have not attempted De-Oxit or WD-40 on anything just yet.

Ideally I'd like to take this to a pro because it's a keeper... Any recommendations in Saskatoon or Edmonton?


Top
 Profile  
Reply with quote  
 Post subject: Re: Luxman R-115 Repair
PostPosted: Sun Sep 17, 2017 6:35 am 
Offline
User avatar

Joined: Sun Nov 01, 2009 7:20 pm
Posts: 189
Location: Medicine Hat's where E's at, AB, CA
It could be due to one or more of many possible issues:
A slightly contaminated speaker-protection relay (or other relays; I can't remember if that model uses separate relays for A/B speaker systems in addition to the main protection relay),
Dirty source/monitor selectors,
A dirty "Signal Processor" switch (back panel, outside).
In reality, the unit is due a good once-over by a tech, it's close to 30 years young.
Last year I had an R-117 in for a check-up, and even at that young age, it needed a bit of help on different fronts.
Seen here is a close-up of the Bias trimmer pot of one channel (both looked basically the same).

Do you ever drive through Medicine Hat? :)


Attachments:
DSC03584.JPG
DSC03584.JPG [ 361 KiB | Viewed 1838 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: Luxman R-115 Repair
PostPosted: Sun Sep 17, 2017 6:58 am 
Offline
Parts & Repair/Sponsor

Joined: Sun Nov 23, 2008 10:14 am
Posts: 54
Location: London, ON, CA
Muttonchops wrote:
Hi folks,

I have a Luxman R-115 with the left channel cutting out. No difference when manipulating CD Direct, tone in/out, or balance pot. Seems to be the volume pot. Suggestions? I have not attempted De-Oxit or WD-40 on anything just yet.

Ideally I'd like to take this to a pro because it's a keeper... Any recommendations in Saskatoon or Edmonton?


Do not use wd-40 on it or you will risk damage. These units are known for developing a noisy volume control and relay issues or both. For the relay, take something plastic or wood (non-conductive) and tap on the relay. If your channel comes back you found the culprit. If not, it may be the volume control which can be a bit of pain to work on.


Top
 Profile  
Reply with quote  
 Post subject: Re: Luxman R-115 Repair
PostPosted: Sun Sep 17, 2017 8:35 am 
Offline

Joined: Thu Jan 13, 2011 11:29 am
Posts: 604
Location: St.Catharines, ON, CA
Before you send it off try re-seating all the molex connectors inside.Work your way back from the speaker outputs.

Gary


Attachments:
3625406167_06b71658c2_b.jpg
3625406167_06b71658c2_b.jpg [ 623.58 KiB | Viewed 1795 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: Luxman R-115 Repair
PostPosted: Sun Sep 17, 2017 11:00 am 
Offline
Dealer/Sponsor

Joined: Tue Jun 14, 2016 8:33 am
Posts: 1490
Location: Kingston, ON, CA
dirty cable connectors, dirty switches, dirty relays, in no particular order. Then potential bad solder joints and bad capacitors. That's pretty well the order of operations for any audio equipment repair, when in the analysis phase, of what might be deemed 'intermittent' or minimal fault conditions.

After the problems have been found an if the equipment is over 15 years old, approx, then it's time to look at capacitors.

_________________
(Ken Hotte, of) Teo Audio


Top
 Profile  
Reply with quote  
 Post subject: Re: Luxman R-115 Repair
PostPosted: Mon Sep 18, 2017 7:25 am 
Offline

Joined: Sun Oct 24, 2010 10:33 am
Posts: 2
Location: Saskatoon, SK, CA
Thank you for the replies everyone! I will avoid the WD-40 :)


Top
 Profile  
Reply with quote  
 Post subject: Re: Luxman R-115 Repair
PostPosted: Mon Sep 18, 2017 7:45 am 
Offline

Joined: Mon Aug 08, 2016 5:46 pm
Posts: 632
Location: Markham, ON, CA
Muttonchops wrote:
Hi folks,

I have a Luxman R-115 with the left channel cutting out. No difference when manipulating CD Direct, tone in/out, or balance pot. Seems to be the volume pot. Suggestions? I have not attempted De-Oxit or WD-40 on anything just yet.

Ideally I'd like to take this to a pro because it's a keeper... Any recommendations in Saskatoon or Edmonton?



Please DO NOT USE WD40 on ANYTHING electronic! A MAJOR component of WD-40 is sulfur; this acts as a dry lubricant once the volatiles evaporate from the surface. Problem is the remaining sulfur now attracts moisture to that surface....mix water and sulfur and you get......sulphuric acid! WD-40 is outright banned by the FAA as it rots electrical connections. Spraying it on delicate and sensitive electrical components is an absolute mistake.

I no longer allow WD-40 in my shops at all. That and silicone-based lubricants. In my business both products are more trouble than they are worth.

Deoxit gold is a great product as it lubricates as well as removes carbon damage and oxidization. It is a great product and will not cause irreparable damage.


Top
 Profile  
Reply with quote  
 Post subject: Re: Luxman R-115 Repair
PostPosted: Mon Feb 12, 2018 12:53 pm 
Offline

Joined: Mon Feb 12, 2018 12:44 pm
Posts: 1
Location: Quebec, QC, CA
Hi! I have the same problem here for the second time, 1st time, has been professionally repaired about 5 years ago and output relay was replaced.
Now it start to do it again, i notice two condenser that look like they leaked. See picture. Could these condenser cause this cuts on my left channel???
Is it better to replace them?

If it's my volume control the culprit, are these pieces are easily found and at what price.

It's an r-115 from 1989.

Thanx

G brown


Attachments:
20180212_154004.jpg
20180212_154004.jpg [ 282.73 KiB | Viewed 406 times ]
20180212_154120.jpg
20180212_154120.jpg [ 387.5 KiB | Viewed 406 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: Luxman R-115 Repair
PostPosted: Wed Feb 28, 2018 3:46 pm 
Offline
User avatar

Joined: Sun Dec 04, 2005 3:16 pm
Posts: 1124
Location: Georgetown, ON, CA
Hi GBrown,
That's glue you see.

You should probably let a technician do the work.

-Chris


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group