Canuck Audio Mart Hifi and Audio ForumCanuck Audio Mart Hifi and Audio Forum
It is currently Fri Sep 21, 2018 5:25 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Classe CA-400 Info
PostPosted: Tue Mar 07, 2017 3:56 pm 
Offline

Joined: Thu Feb 02, 2017 7:07 pm
Posts: 4
Location: TINTON FALLS, NJ, US
Hi,
I have opportunity to buy a used Classe CA-400 amp. Seller says that it runs hot to the touch on the left side only, not on the right, but that it sounds wonderful and balanced. Anybody have experience with this amp, and can say if the temperature distribution is normal?

Thanks!
Doug


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Tue Mar 07, 2017 4:02 pm 
Offline
User avatar

Joined: Sun Mar 31, 2013 6:10 pm
Posts: 3203
Location: Toronto, ON, CA
Welcome to Cam forum.
It is not normal for 1 side only to be hot.
Hot is not normal unless it runs class A wattage.
But both sides should run close in temp to each other.
Sounds like possibly the current bias is wrong on the amp.

_________________
"Switch on summer from a slot machine...
Yes get what you want cuz you can get anything..."


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Tue Mar 07, 2017 4:05 pm 
Offline
User avatar

Joined: Tue Nov 23, 2010 4:37 pm
Posts: 3246
Location: London, ON, CA
You need to know what the layout of components are on the inside.

Is this a symmetrical design, left channel - right channel same configuration.

Regards
Ohms

_________________
“It's easier to fool people than to convince them that they have been fooled.” ----Mark Twain

www.leohl.ca


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Tue Mar 07, 2017 4:08 pm 
Offline

Joined: Sun Jan 02, 2005 10:11 am
Posts: 749
Location: Quebec, QC, CA
it looks like right side have no bias...
I have CA300 and just cleaning the bias pot and it was back to normal


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Tue Mar 07, 2017 4:28 pm 
Offline

Joined: Sun Sep 26, 2010 7:42 am
Posts: 98
Location: stirling, ON, CA
Not normal at all. Bias is off and if it went off without anyone touching the amp then it need to be look at. Could be Minor or not.


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Tue Mar 07, 2017 7:22 pm 
Offline

Joined: Fri Sep 16, 2005 9:41 am
Posts: 104
Location: Donnacona, QC, CA
Hi Doug,

Just send an email to Classé's customer support explaining the problem. They can certainly help you out. Their customer service is great.

I would join the others and say it not normal that one side heats more than the other.

Keep us posted.

Cheers,


Alph


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Wed Mar 08, 2017 5:20 am 
Offline
User avatar

Joined: Mon Mar 21, 2011 5:51 pm
Posts: 83
Location: Quebec, QC, CA
I had the CA-300 for about 7 years. It sounded awesome, what a great amp! It is true that it ran hot and I have to agree with other members who recommended you to contact Classe about the issue, as it should not get warm on one side only. If you buy it, make sure you don't put it in a cabinet, and if in a rack, leave a good amount of space on top of it, as it indeed gets really hot and that is a big problem. My CA-300 had to be re-built and it cost me $1,100 to have it fixed. This thing weighs a ton and once you see the inside, you understand why. It is so full inside that hot air dissipation is problematic. Some of the wires in mine had literally melted. I sold mine recently because I had an opportunity to upgrade, but I have to admit I will miss it a lot. It all of the qualities one might look for in an amp sonically!


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Wed Mar 08, 2017 6:48 am 
Online

Joined: Thu Jan 13, 2011 11:29 am
Posts: 731
Location: St.Catharines, ON, CA
Doug,

Service manual is online.
bwgroupsupport.com

Gary


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Wed Mar 08, 2017 4:29 pm 
Offline

Joined: Thu Feb 02, 2017 7:07 pm
Posts: 4
Location: TINTON FALLS, NJ, US
All of you, can't thank you enough for great useful responses - huge help. I got similar technical input from 2 authorized dealers today also. I am a EE, and service manual approach/project is a possible avenue for me, and I'll look into it. I also got a rough quote from a repair shop in NYC, that gives me some confidence that a diag/bias adj/repair labor & parts would be in a $400-600 range, given no easily discernable audio problems or L/R balance issue. I have a call into Classe and missed the callback, but will speak to a service rep there for opinion tomorrow. Shipping from me to/from Canada appears to be in the $325 range RT, and got some horror stories about UPS and an amp this heavy, so I don't think it's a reasonable option, with the NYC or DIY options looking better/less risky for me. Will keep you posted.


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Wed Mar 08, 2017 4:56 pm 
Offline
User avatar

Joined: Sun Mar 31, 2013 6:10 pm
Posts: 3203
Location: Toronto, ON, CA
You're most welcome.
Hope it works out.

_________________
"Switch on summer from a slot machine...
Yes get what you want cuz you can get anything..."


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Wed Mar 08, 2017 6:49 pm 
Offline

Joined: Thu Feb 02, 2017 7:07 pm
Posts: 4
Location: TINTON FALLS, NJ, US
renehuot70 wrote:
it looks like right side have no bias...
I have CA300 and just cleaning the bias pot and it was back to normal


This is the ideal scenario, clearly.
If it is a more difficult failure, looking at the schematics, at first glance, it doesn't appear that any discrete parts involved in the bias circuitry are difficult to find, or would be expensive, even if ordered (as I would) from Classe, if only one or a few involved. I also see Classe has entire boards as replacement parts, if needed, and will check on those prices. Do you or anyone else have other likely root causes for bias going out with no-one touching this amp. Seller claims it has been this way (temp-wise) since he got it in 2003 (and that he's 2nd owner).


Top
 Profile  
Reply with quote  
 Post subject: Re: Classe CA-400 Info
PostPosted: Sun Mar 12, 2017 7:05 pm 
Offline

Joined: Thu Feb 02, 2017 7:07 pm
Posts: 4
Location: TINTON FALLS, NJ, US
I spoke to the Classe rep. First of all, extremely friendly helpful person, even knowing I was in the used market. I definitely got a great first impression of the Classe service dept. Here's what he said: "Replaced OP devices (a note from Classe paperwork seller had) means that the output transistors were replaced. Running hot to the touch on one channel could mean that indeed the bias has drifted, it could also mean that there are different lenghts of speaker cables used, one is longer on one channel, it could also mean that there is an issue with one of the speakers connected to the amp wihich makes one of the channels oscillate. It could also indicate that the air flow cooling the amplifier is more prominent on one side of the amplifier. There are many possible causes for this.
...Swapping the speaker cables would indeed give some indication on the cause of the hot channel, but with no heat switch to the other channel, you would still be in the dark in regards to the cause since many other scenarios are possible as per our discussion yesterday."
Bottom line was, while I might be able to handle just a bias adjustment, if it was anything deeper than drift, then indeed, I was looking at a $450 shipping bill alone, plus at least a several hundred dollar repair ($180 min bench time), though it would be done "by the guy who basically built the amp." He mentioned a 20 year old amp might be needing/wanting the 5 large electrolytics replaced, while the patient was open, which made perfect sense to me. I passed on the amp, basically because the seller denied that the amp had been blown, more than the downside risk, slight as it was. I didn't need the headache.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group