Canuck Audio Mart Hifi and Audio ForumCanuck Audio Mart Hifi and Audio Forum
It is currently Fri Oct 20, 2017 2:30 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sun Jan 20, 2013 12:16 am 
Offline
Site Admin
User avatar

Joined: Wed Apr 21, 2004 6:03 pm
Posts: 1199
Location: Vancouver, BC, CA
Hi everyone,

First, let me start by apolizing for having to inform all of you that we have lost classifieds and forums postings for the entire day (Satuday, January 19th). Today we had a relatively benign upgrade operation scheduled to improve the hardware running the site. This operation was not particularly dangerous and we expected minimal complications. However, as with many things, the unexpected can happen, and during the upgrade we lost all our data for CAM and USAM.

We have recovered the data from a backup, however, we could not recover anything for the most recent 24hrs, as our backups only occur nightly.

I cannot express how sorry we are that this happened - this is truly a disappointing and stressful situation for all involved, and we fully understand how much inconvenience and frustration this causes everyone.


We have been very lucky and have had very few incidents in the past 8 yrs running the site, but this is a bad one. We can't do anything to recover the data, but we hope you will repost those items that have been lost and accept our sincere apologies. We take this incident very seriously, and we do not take for granted the trust you place in us to provide a service and community for you. Tonight's maintainance did otherwise go through, and will enable us to maintain a mirrored real time backup of data created on the site. It's intention, ironically, was to reduce the downtime caused by our nightly upgrades, while also providing a reliable, up to the moment snapshot of all classifieds and forum posts in case our primary data was ever lost (like how it got lost tonight...)

Again, please accept our apologies, and know that we do worry about these things and make adjustments throughout the years to try to keep things running smoothly for all of you.


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 20, 2013 3:59 am 
Offline
Premium User
User avatar

Joined: Tue Dec 19, 2006 11:44 pm
Posts: 6084
Location: Toronto, ON, CA
admin wrote:
Hi everyone,


I totally understand and sympathize that occasionally 'sh*it happens'...

This is a wonderful site and I for one feel extremely fortunate that it exists for our pleasure.

Keep up the great work!!!

8)

_________________
I Put A Spell On You!!!


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 20, 2013 7:10 am 
Offline
User avatar

Joined: Mon Jun 12, 2006 10:44 am
Posts: 650
Location: Cloverdale, BC, CA
i thought things looked a bit off when i got SQL errors instead of forum posts.

man it happens. we once lost an entire disk cluster of 100 disks in an instant when a disk firmware upgrade exposed a before unknown problem with that particular series of disks (they would spin down forever if you upgraded the firmware). the upgrade was being done by field service for the disk cluster and his face went white when 3/4 of the disks went red for a "simple command".

thank you so very much for getting everything up so fast. you and your team are awesome.

_________________
walk gently. leave a good impression.


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 20, 2013 7:23 am 
Offline

Joined: Sat Jan 05, 2013 1:04 pm
Posts: 9
Location: Edmonton, AB, CA
Thanks for letting us know; understand completely. I just tried to add my post from Saturday with no luck. Will try again later today.

Cheers


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 20, 2013 7:27 am 
Offline

Joined: Wed Jan 04, 2006 1:37 pm
Posts: 419
Location: Cambridge, ON, CA
admin wrote:
Hi everyone,

First, let me start by apolizing for having to inform all of you that we have lost classifieds and forums postings for the entire day (Satuday, January 19th). Today we had a relatively benign upgrade operation scheduled to improve the hardware running the site. This operation was not particularly dangerous and we expected minimal complications. However, as with many things, the unexpected can happen, and during the upgrade we lost all our data for CAM and USAM.

We have recovered the data from a backup, however, we could not recover anything for the most recent 24hrs, as our backups only occur nightly.

I cannot express how sorry we are that this happened - this is truly a disappointing and stressful situation for all involved, and we fully understand how much inconvenience and frustration this causes everyone.


We have been very lucky and have had very few incidents in the past 8 yrs running the site, but this is a bad one. We can't do anything to recover the data, but we hope you will repost those items that have been lost and accept our sincere apologies. We take this incident very seriously, and we do not take for granted the trust you place in us to provide a service and community for you. Tonight's maintainance did otherwise go through, and will enable us to maintain a mirrored real time backup of data created on the site. It's intention, ironically, was to reduce the downtime caused by our nightly upgrades, while also providing a reliable, up to the moment snapshot of all classifieds and forum posts in case our primary data was ever lost (like how it got lost tonight...)

Again, please accept our apologies, and know that we do worry about these things and make adjustments throughout the years to try to keep things running smoothly for all of you.


Agreed with others, shite happens. Thank you for the explanation. Glad I saw this thread as I had just started looking for my ad from yesterday.
cheers

_________________
System

under construction...


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 20, 2013 8:03 am 
Offline

Joined: Sat Nov 26, 2011 7:14 am
Posts: 71
Location: toronto, ON, CA
[quote="admin"]Hi everyone,


No need to appologize, I enjoy this site every day and understand that maintenance is a fact of life. Keep up the great work, your efforts are appreciated.


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 20, 2013 8:18 am 
Offline
User avatar

Joined: Sun Oct 15, 2006 11:05 am
Posts: 1206
Location: Calgary, AB, CA
FYI - It looks like any Feedback updates from yesterday are gone as well.....


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 20, 2013 10:06 am 
Offline

Joined: Sun Aug 15, 2010 10:38 pm
Posts: 1150
Location: Saskatoon, SK, CA
selkirk wrote:
FYI - It looks like any Feedback updates from yesterday are gone as well.....


Silly me. I just thought a lot of stuff sold. :lol:

_________________
1963 Fender Precision Bass
Ampeg SVT and Ampeg 8x10 cabinet


Top
 Profile  
Reply with quote  
PostPosted: Sun Jan 20, 2013 11:38 am 
Offline

Joined: Tue Oct 04, 2005 3:56 pm
Posts: 1149
Location: Markham, ON, CA
Also the ad links in the Software section seem to be all messed up now.

Clicked on several links in that section it all went to random ad in other areas instead of the intended Software ad.

Other sections don't seem to suffer from this.

EDIT : only the ads from jan 19 onward seem to have this problem in that section.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group