Canuck Audio Mart Hifi and Audio ForumCanuck Audio Mart Hifi and Audio Forum
It is currently Sun Oct 22, 2017 11:59 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue May 09, 2017 3:14 am 
Offline
Premium User
User avatar

Joined: Tue Dec 19, 2006 11:44 pm
Posts: 6087
Location: Toronto, ON, CA
This is annoying...especially as I haven't bid on anything.


Attachments:
CAM - An auction you have bid on is ending soon.jpg
CAM - An auction you have bid on is ending soon.jpg [ 220.06 KiB | Viewed 573 times ]
CAM - An auction you have bid on RED.jpg
CAM - An auction you have bid on RED.jpg [ 294.99 KiB | Viewed 573 times ]

_________________
I Put A Spell On You!!!
Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 5:51 am 
Offline
Premium User
User avatar

Joined: Tue Dec 19, 2006 11:44 pm
Posts: 6087
Location: Toronto, ON, CA
Another 'bug'...this one involving the lapse of time between the auction ending and receiving the CAM invoice.

As soon as the buyer realized he had won he PM'd me and provided an address and his PayPal email.

I created an invoice for him...and he paid.

I was wondering the entire time how would CAM get their cut...

Hours after the auction had ended I then receive an email from CAM providing a link to PayPal to create an invoice.

_________________
I Put A Spell On You!!!


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 10:03 am 
Offline

Joined: Mon Jul 18, 2005 9:29 am
Posts: 38
Location: Richmond, BC, CA
Voodoo Funk wrote:
My Santana ad has ended with a winner...so now I only have one Auction ad running.

I went to post the 1877 Zavfino OCC Silver Dart Power Cord - 2.5m - MINT but CAM still won't let me do it:

CAM Message
You are only allowed to have 2 running auctions. This auction is saved as draft and you can post it to public after your current running auctions end.


Hello there, this message was submitted at May 9 03:50am and your auction ended at 04:35am. So I assume that you had two auctions running at the time you posted this message?

Or was the auction already ended?


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 10:05 am 
Offline
Premium User
User avatar

Joined: Tue Dec 19, 2006 11:44 pm
Posts: 6087
Location: Toronto, ON, CA
catherinek wrote:
Voodoo Funk wrote:
My Santana ad has ended with a winner...so now I only have one Auction ad running.

I went to post the 1877 Zavfino OCC Silver Dart Power Cord - 2.5m - MINT but CAM still won't let me do it:

CAM Message
You are only allowed to have 2 running auctions. This auction is saved as draft and you can post it to public after your current running auctions end.


Hello there, this message was submitted at May 9 03:50am and your auction ended at 04:35am. So I assume that you had two auctions running at the time you posted this message?

Or was the auction already ended?


Auction on the Santana had ended.

_________________
I Put A Spell On You!!!


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 11:49 am 
Offline

Joined: Mon Jul 18, 2005 9:29 am
Posts: 38
Location: Richmond, BC, CA
Voodoo Funk wrote:
This is annoying...especially as I haven't bid on anything.


Thanks for reporting this bug to us. This is now fixed.

As for the auction ending time problem, I believe it's caused by the lack of DST settings. I will have to investigate it seperately.


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 11:51 am 
Offline
Premium User
User avatar

Joined: Tue Dec 19, 2006 11:44 pm
Posts: 6087
Location: Toronto, ON, CA
catherinek wrote:
Voodoo Funk wrote:
This is annoying...especially as I haven't bid on anything.


Thanks for reporting this bug to us. This is now fixed.

As for the auction ending time problem, I believe it's caused by the lack of DST settings. I will have to investigate it seperately.


Waiting to hear back on the invoice issue...

I've paid the buyer so now what?

_________________
I Put A Spell On You!!!


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 12:47 pm 
Offline

Joined: Mon Jul 18, 2005 9:29 am
Posts: 38
Location: Richmond, BC, CA
Voodoo Funk wrote:
catherinek wrote:
Voodoo Funk wrote:
This is annoying...especially as I haven't bid on anything.


Thanks for reporting this bug to us. This is now fixed.

As for the auction ending time problem, I believe it's caused by the lack of DST settings. I will have to investigate it seperately.


Waiting to hear back on the invoice issue...

I've paid the buyer so now what?


You can mark your invoice as paid here: https://www.canuckaudiomart.com/user_sa ... er_id=6118

And get ready to ship off your item.


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 12:55 pm 
Offline
Premium User
User avatar

Joined: Tue Dec 19, 2006 11:44 pm
Posts: 6087
Location: Toronto, ON, CA
catherinek wrote:

You can mark your invoice as paid here: https://www.canuckaudiomart.com/user_sa ... er_id=6118

And get ready to ship off your item.


Done.

Do you collect your 2% on the selling price or on the selling price plus the shipping amount?

_________________
I Put A Spell On You!!!


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 2:06 pm 
Offline

Joined: Mon Jul 18, 2005 9:29 am
Posts: 38
Location: Richmond, BC, CA
Voodoo Funk wrote:
catherinek wrote:

You can mark your invoice as paid here: https://www.canuckaudiomart.com/user_sa ... er_id=6118

And get ready to ship off your item.


Done.

Do you collect your 2% on the selling price or on the selling price plus the shipping amount?


I have just confirmed it's 2% of the entire invoice, including shipping amount.


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 4:54 pm 
Offline

Joined: Sat Sep 13, 2008 5:39 am
Posts: 5
Location: Ottawa, ON, CA
I can't reply to any ads. Every time I try a pop up box appears telling me that I have an unpaid auction invoice. I haven't run an auction or purchased anything through one either. Can you folks help me.


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 5:02 pm 
Offline

Joined: Mon Jul 18, 2005 9:29 am
Posts: 38
Location: Richmond, BC, CA
Goshop wrote:
I can't reply to any ads. Every time I try a pop up box appears telling me that I have an unpaid auction invoice. I haven't run an auction or purchased anything through one either. Can you folks help me.


Thank you for your report. This problem is fixed now.


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 5:04 pm 
Offline

Joined: Sat Sep 13, 2008 5:39 am
Posts: 5
Location: Ottawa, ON, CA
Thanks!


Top
 Profile  
Reply with quote  
PostPosted: Tue May 09, 2017 5:37 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 21, 2004 6:03 pm
Posts: 1199
Location: Vancouver, BC, CA
greatlookinglandscapes wrote:
Also when I go to open Cam it seems to default to auction listings instead of hardware.Ive tried changing it back but it always defaults to auction listings.I don't care about them and would rather have it displaying the way it used too.Can I ask how its done?Thanks


Hi there, can you take a screenshot of what you see showing the auction tab selected? I can't seem to reproduce this.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group