Canuck Audio Mart Hifi and Audio ForumCanuck Audio Mart Hifi and Audio Forum
It is currently Tue Dec 12, 2017 9:52 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 25, 2014 7:25 pm 
Offline

Joined: Tue Oct 26, 2010 8:34 am
Posts: 8
Location: Ashburn, ON, CA
I posted an ad but for the life of me cannot seem to include any pictures. When I follow the instructions and select a picture, it shows the picture i/d but when I press select it tells me that I haven't picked one. I tried to place the ad and add pictures later but with the same result. They are jpg and smaller than the max size. Any idea anyone?


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 25, 2014 7:50 pm 
Offline

Joined: Tue Oct 26, 2010 8:34 am
Posts: 8
Location: Ashburn, ON, CA
[quote="elvisp17"]I posted an ad but for the life of me cannot seem to include any pictures. When I follow the instructions and select a picture, it shows the picture i/d but when I press select it tells me that I haven't picked one. I tried to place the ad and add pictures later but with the same result. They are jpg and smaller than the max size. Any idea anyone?[/quote]

Sorry, fixed the problem. It wasn't me it was the site or my computer


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group