Canuck Audio Mart Hifi and Audio ForumCanuck Audio Mart Hifi and Audio Forum
It is currently Thu Oct 19, 2017 4:46 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Fri Feb 03, 2012 9:23 am 
Offline

Joined: Fri Feb 03, 2012 9:09 am
Posts: 5
Location: repentigny, QC, CA
The other day, while i was driving, I cranked up the volume on my radio and noticed that there was no bass coming from all 4 speakers. An hour before, everything was ok. I haven't had time to check what could be the problem. I just wanted to get some opinions before trying anything.
I have a dodge dakota sport 2002 with a pioneer deh-510ub headunit, a pair of phoenix gold 6-1/2" components in the front and fullrange in the back (con't remeber the exact model number of these). The speakers are powered by the headunit.

Like I said, I haven't had time to really try to pinpoint the problem. Of course, I checked all the settings on the hu and everything was fine. I also tried reseting the hu by cutting off it's power but it didn't do anything. Since I lost bass on all 4 speakers, I'm thinking that there is a problem with the internal amp in the headunit. WHen I have time, I'll try swapping it with the car's original hu.

I was wondering of anyone had any ideas has to why I would lose the bass on my speakers.

Yeah, I forgot to mention that the hu and speakers where changed months ago and everything was find until the other day.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 9:32 am 
Offline
User avatar

Joined: Fri Oct 23, 2009 4:10 pm
Posts: 11458
Location: Brantford, ON, CA
What happens if you try the loudness button?
I think it has one.

_________________
Like my old Grandpappy used to say, "The loudest complaints come from the cheap seats".


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 9:59 am 
Offline

Joined: Fri Feb 03, 2012 9:09 am
Posts: 5
Location: repentigny, QC, CA
I already tried that, and it doesn't really change anything. I even tried bass boost and when i turn it to max, it sounds like I lose some detail in the music that I can hear.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 10:34 am 
Offline

Joined: Sat May 23, 2009 1:21 pm
Posts: 839
Location: Toronto, ON, CA
Have you checked the manual for the HU to see if there's some sort of factory reset that can be performed? Perhaps you inadvertently changed a setting or something along those lines.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 10:49 am 
Offline

Joined: Fri Feb 03, 2012 9:09 am
Posts: 5
Location: repentigny, QC, CA
No, I haven't tought about that. I'll check later today. But I'm pretty sure that I haven't changed any setting on the hu.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 11:28 am 
Offline
User avatar

Joined: Mon Jun 12, 2006 8:20 am
Posts: 4268
Location: London, ON, CA
It almost sounds like a subwoofer crossover was accidently switched on, blocking the bass frequencies from the main speakers.

_________________
1978 Rickenbacker 4001, 2010 Gibson Thunderbird, and Dean Fretless Basses;
1987 Guild Nightbird, 2000 Taylor 310KCE, and Godin 5th Avenue Guitars.

If you can use one of those newfangled Internets, you can post photos in your damn classified ads. :roll:


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 12:18 pm 
Offline

Joined: Fri Feb 03, 2012 9:09 am
Posts: 5
Location: repentigny, QC, CA
I've check for a reset button but haven't found one. As for the subwoofer crossover, I've checked and it's off. ALso, after a couple of minute of listening, I,ve found out that it sounds as if the speakers were farther away than what they really are. Don't know if that could help pinpoint the problem.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 12:20 pm 
Offline
User avatar

Joined: Mon Jun 12, 2006 8:20 am
Posts: 4268
Location: London, ON, CA
Is there an ambience or surround sound switch?

_________________
1978 Rickenbacker 4001, 2010 Gibson Thunderbird, and Dean Fretless Basses;
1987 Guild Nightbird, 2000 Taylor 310KCE, and Godin 5th Avenue Guitars.

If you can use one of those newfangled Internets, you can post photos in your damn classified ads. :roll:


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 12:44 pm 
Offline

Joined: Fri Feb 03, 2012 9:09 am
Posts: 5
Location: repentigny, QC, CA
No amabience or surround switch.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 12:55 pm 
Offline
User avatar

Joined: Fri Oct 23, 2009 4:10 pm
Posts: 11458
Location: Brantford, ON, CA
Go to a dealer for a reboot.

_________________
Like my old Grandpappy used to say, "The loudest complaints come from the cheap seats".


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 1:06 pm 
Offline
User avatar

Joined: Mon Jun 12, 2006 8:20 am
Posts: 4268
Location: London, ON, CA
yournamehere wrote:
Go to a dealer for a reboot.


Yeah, it is over my head. All I have to do is shove the matchbook under the 8-track cartridge when it starts to slow down. Problem solved.

_________________
1978 Rickenbacker 4001, 2010 Gibson Thunderbird, and Dean Fretless Basses;
1987 Guild Nightbird, 2000 Taylor 310KCE, and Godin 5th Avenue Guitars.

If you can use one of those newfangled Internets, you can post photos in your damn classified ads. :roll:


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 1:17 pm 
Offline
User avatar

Joined: Fri Oct 23, 2009 4:10 pm
Posts: 11458
Location: Brantford, ON, CA
low riiider, ride a little looower.
I think that model is plugged in at the dealer. I think. Before bluetooth.

_________________
Like my old Grandpappy used to say, "The loudest complaints come from the cheap seats".


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 03, 2012 1:43 pm 
Offline

Joined: Mon Nov 13, 2006 3:28 pm
Posts: 343
Location: montreal
Quadzilla wrote:
yournamehere wrote:
Go to a dealer for a reboot.


Yeah, it is over my head. All I have to do is shove the matchbook under the 8-track cartridge when it starts to slow down. Problem solved.


That brings back a lot of distant foggy memories :)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group